VSCode提示“Code安装彷佛损坏,请从新安装”问题解决;顶部出现(不受支持字样)

2022年01月15日 阅读数:4
这篇文章主要向大家介绍VSCode提示“Code安装彷佛损坏,请从新安装”问题解决;顶部出现(不受支持字样),主要内容包括基础应用、实用技巧、原理机制等方面,希望对大家有所帮助。
最近VSCode老是在右下角有个提示“Code 安装彷佛损坏。请从新安装”,编辑器上方标题后面还带有[不受支持]字样,影响使用,并且还感受本身编辑器损坏,严重影响办公心情。网上搜了一下有的说是由于下载了background插件所致使的,该插件可能将VSCode自己的配置文件给修改了;
解决办法

1.卸载background插件app

image

2.在应用扩展商店里面搜索Fix VSCode Checksums插件并安装此插件编辑器

image

若是提示安装不成功,能够尝试手动下载visx文件手动导入便可:

image

安装完成以后,须要打开VSCode命令面板(ctrl+shift+p),在输入框内直接输入Fix Checksums: Apply并点击回车,完成以后右下角会有Checksums applied. Please restart VSCode to see effect提示,此刻须要从新启动一下VSCode就ok!此时会发现,问题已经解决!