【网工收藏必备】VLAN实验之单臂路由完整版

2021年09月15日 阅读数:1
这篇文章主要向大家介绍【网工收藏必备】VLAN实验之单臂路由完整版,主要内容包括基础应用、实用技巧、原理机制等方面,希望对大家有所帮助。

1. 实验拓扑

a056ef79112538c4b5ca5755e5cb5778.jpeg


PC1规划在VLAN 10中,PC2规划在VLAN 20中,交换机和路由器之间的链路设为Trunk放行VLAN 10和20ide

路由器上启用两个子接口,分别对应VLAN 10和VLAN 20url

2. 实验地址表

370953c3648cbeba1b091fa3c7d4874d.jpeg


3. 实验目的

经过单臂路由理解VLAN间的路由spa

4. 实验配置

1. 配置PC.net

PC1配置IP地址,同理PC2同样。地址配置完成后点击应用生效3d

157a002a2fd69cb878b461845a12cdce.jpeg

2. 在交换机上配置VLAN视频

<Huawei> system-view //进入配置视图blog

[Huawei] sysname SW2 //给设备命名接口

[SW2]vlan batch 10 20 //建立VLAN 10 20ip

[SW2]interface GigabitEthernet0/0/1 //进入G 0/0/1端口路由

[SW2-GigabitEthernet0/0/1]port link-type access //链路类型设为access

[SW2-GigabitEthernet0/0/1]port default vlan 10 //该链路划分为VLAN 10

[SW2]interface GigabitEthernet0/0/2 //进入G 0/0/1端口

[SW2-GigabitEthernet0/0/2]port link-type access //链路类型设为access

[SW2-GigabitEthernet0/0/2]port default vlan 10 //该链路划分为VLAN 20

[SW2]interface GigabitEthernet0/0/3 //进入G 0/0/3端口

[SW2-GigabitEthernet0/0/3]port link-type trunk //链路类型设为trunk

[SW2-GigabitEthernet0/0/3] port trunk allow-pass vlan 10 20 //放行VLAN 10 20

3. 在路由器上进行子接口的配置

<Huawei> system-view

[Huawei] sysname R1

[R1]interface GigabitEthernet0/0/0.10

[R1-GigabitEthernet0/0/0.10]ip address 192.168.1.254 24 //配置IP地址

[R1-GigabitEthernet0/0/0.10]dot1q termination vid 10 //将子接口和VLAN 10 绑定

[R1-GigabitEthernet0/0/0.10]arp broadcast enable //启动ARP广播功能

[R1]interface GigabitEthernet0/0/0.20

[R1-GigabitEthernet0/0/0.20]ip address 192.168.2.254 24 //配置IP地址

[R1-GigabitEthernet0/0/0.20]dot1q termination vid 10 //将子接口和VLAN 20 绑定

[R1-GigabitEthernet0/0/0.20]arp broadcast enable //启动ARP广播功能

5. 实验验证

上述配置完成后,使用PC1访问PC2,此时能够看到双方能够正常通讯,实验完成

86fb2741445a307aab1ba1f3445b7a7f.jpeg

固然我还有不少整理好的资料文档和视频文件,【 点这里】 得到更多资料文档 往期教学视频,主要也是想给新手小白少走点弯路。